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Epson Color-Managed Workflow: 
Getting the Color You Expect in 

Your Prints

These instructions are intended to help our customers that use a color-managed 
workflow. They cover all the steps you need to enable color management in 
Adobe® Photoshop® 7 and then print with an Epson printer driver. Workflows for 
both Mac® OS 10.2 and Windows® XP are included. The Epson Stylus® Photo 2200 
printer is used as the example in these steps, but the workflow is similar for other 
Epson printers.

Carefully follow the instructions in these sections for the best results:

■ Printing With a Color Profile

■ Solving Color Management Problems

■ Printing a Custom Profile Test Target 

■ Creating a Custom Profile
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Printing With a Color Profile

To print an image using a profile, follow the steps in the appropriate section for your 
operating system below.

■ Macintosh OS X

■ Windows

Macintosh OS X

Opening Your Image

1. Open Adobe Photoshop.

2. Select Color Settings from the Photoshop menu.

3. Select U.S. Prepress Defaults from the Settings pull-down menu. This sets 
Adobe RGB (1998) as the RGB working space and activates warning messages 
for profile mismatches and missing profiles. 

4. Click OK.
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5. Open the photo you want to print.

6. If you see the message shown below, select Use the embedded profile (instead 
of the working space) option and click OK. It is generally best to use the 
embedded profile.

7. If you see the message shown below, select Assign working RGB: Adobe RGB 
(1998) and click OK.

8. When your image appears, evaluate the color balance and contrast as displayed on 
your monitor. If they need improvement, select Image > Mode > Assign 
Profile.

Select one of the following as the Profile setting:

■ A different RGB working space, such as ColorMatch RGB or sRGB 
IEC61966-2.1

■ A scanner profile for your scanner

■ A camera profile for your digital camera
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Also click the Preview box so you can see the effects of your profile choice on the 
screen.

Note: Assigning a profile to the image doesn’t alter the image data, only the 
interpretation of the data by your software and how it appears on your monitor 
and in a printout. This is the best way to improve the color balance and contrast in 
your image.

Selecting Your Print Settings

1. Select File > Page Setup. You see this window:

2. Select your printer from the Format for menu.

3. Select the size of the paper you loaded as the Paper Size setting.

4. Select your image orientation: (portrait), (landscape left facing), or 
(landscape right facing).

5. Click OK.
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6. Select File > Print with Preview. You see this window:

7. Click Show More Options, then select Color Management. Additional 
options appear:

8. Under Print Space: Profile, select a profile for your printer and the paper you’ll 
use for the print.

9. As the Print Space: Intent setting, select Relative Colorimetric.

Note: If your image contains very saturated colors, select Perceptual instead. 
This reduces the color saturation so that the colors fit within the printer’s color 
gamut.

10. Select the Use Black Point Compensation checkbox.

Click Show 
More Options

Print Space settings
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Printing Your Color-Managed Photo

1. Click the Print button.

2. Select your printer from the Printer menu.

Note: Always select the exact same setting as the Printer option in the Print 
window and the Format for option on the Page Setup windows. If the settings 
are different you may get unexected results.

3. Select Print Settings from the pull-down menu.

4. Select the Media Type setting for the paper you’ll use for the print.

5. Click the Advanced Settings button.

6. Select the Print Quality option that will give you the level of quality you want in 
your print.

7. Turn off the High Speed and Edge Smoothing options, if they are available.
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8. Select Color Management from the pull-down menu.

9. Select No Color Adjustment.

Note: Make sure that you select No Color Adjustment. If you don’t, the printer 
driver will apply additional correction to the image data, producing inaccurate 
results.

10. Click Print to print your photo.

IMPORTANT!

Select No Color 
Adjustment
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Windows

Opening Your Image

1. Open Adobe Photoshop.

2. Select Edit > Color Settings.

3. Select U.S. Prepress Defaults from the Settings pull-down menu. This sets 
Adobe RGB (1998) as the RGB working space and activates warning messages 
for profile mismatches and missing profiles. 

4. Click OK.

5. Open the photo you want to print.
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6. If you see the message shown below, select Use the embedded profile (instead 
of the working space) option and click OK. It is generally best to use the 
embedded profile.

7. If you see the message shown below, select Assign working RGB: Adobe RGB 
(1998) and click OK.

8. When your image appears, evaluate the color balance and contrast as displayed on 
your monitor. If they need improvement, select Image > Mode > Assign 
Profile. 
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Select one of the following as the Profile setting:

■ A different RGB working space, such as ColorMatch RGB or sRGB 
IEC61966-2.1

■ A scanner profile for your scanner

■ A camera profile for your digital camera

Also click the Preview box so you can see the effects of your profile choice on the 
screen.

Note: Assigning a profile to the image doesn’t alter the image data, only the 
interpretation of the data by your software and how it appears on your monitor 
and in a printout. This is the best way to improve the color balance and contrast in 
your image.

Selecting Your Print Settings

1. Select File > Page Setup.

2. Click the Printer button.

3. Make sure the correct printer is selected, then click OK.
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4. Select the size of your paper as the Size setting.

5. Select Portrait or Landscape for the orientation of your image.

6. Click OK.

7. Select File > Print with Preview.

8. Click Show More Options, then select Color Management from the 
pull-down menu. Additional options appear:

Print Space settings
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9. Under Print Space: Profile, select a profile for your printer and the paper you’ll 
use for the print.

10. As the Print Space: Intent setting, select Relative Colorimetric.

Note: If your image contains very saturated colors, select Perceptual instead. 
This reduces the color saturation so that the colors fit within the printer’s color 
gamut.

11. Select the Use Black Point Compensation checkbox.

Printing Your Color-Managed Photo

1. Click the Print button.

2. Make sure your printer is selected, and click the Properties button. 

3. Click the Advanced button.

4. Select the paper type setting for the paper you’ll use for the print, then select the 
correct resolution setting.

5. Turn off the High Speed and Edge Smoothing options, if they are available.

6. Click the ICM button under Color Management.

7. Click the No Color Adjustment button.

IMPORTANT!

Select ICM, then click 
No Color Adjustment
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Note: Make sure that you select No Color Adjustment. If you don’t, the printer 
driver will apply additional correction to the image data, producing inaccurate 
results.

8. Click OK.

9. Click OK to print.

Solving Color Management Problems

If you selected the wrong combination of source profile, printer profile, and color 
management settings, you’ll get unexpected results. Try these solutions:

■ If your printed image is darker than expected and has a strong green cast, you 
probably turned off color management in both Photoshop and the Epson printer 
driver. 

Return to the Print with Preview instructions for Adobe Photoshop 
(for instructions, click Mac OS X or Windows). Make sure the Source Space - 
Document option is not set to Untagged RGB. Also make sure you selected the 
correct profile for your printer in the Print Space - Profile pull-down menu.

■ If your printed image is lighter than expected and has a strong red cast, you 
probably turned on color management in both Photoshop and the Epson printer 
driver. 

Return to the printer software instructions for Mac OS X or Windows. Make sure 
to select No Color Adjustment in the printer driver Advanced screen or Color 
Management menu to turn off color management in your Epson printer driver.
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Printing a Custom Profile Test Target

Follow the steps in this section to create and print individual custom profile test 
targets for each paper type you plan to print on.

When you’re ready to print the test target, follow the steps for your operating system.

■ Macintosh OS X

■ Windows

Macintosh OS X

1. Open Adobe Photoshop and open the profile target file provided by your 
profile-building software manufacturer.

2. If you see a missing profile screen, select Leave as is (don’t color manage).

3. Select File > Print with Preview.

4. In the Print window, click the Show More Options checkbox, then choose 
Color Management in the drop-down menu.

5. Select Same as Source as the Print Space: Profile setting.

Same as Source 
setting
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6. Click the Page Setup button.

7. Select your printer from the Format for pull-down menu.

8. Select the size of the paper you loaded as the Paper Size setting.

9. Select your image orientation: (portrait), (landscape left facing), or 
(landscape right facing).

10. Click OK.

11. Click the Print button.

12. Select your printer from the Printer menu.
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Note: Always select the exact same setting as the Printer option in the Print 
window and the Format for option on the Page Setup windows. If the settings 
are different you may get unexected results.

13. Select Print Settings from the pull-down menu.

14. Select the Media Type setting for the paper you loaded.

15. Click the Advanced Settings button.

16. Select Photo - 1440dpi as the Print Quality setting, though you can select a lower 
or higher quality setting.

17. Turn off the High Speed and Edge Smoothing options, if they are available.

18. Select Color Management from the pull-down menu. 

19. Click No Color Adjustment.

20. Click Print to print your test target.

21. Repeat these steps to print a test target for each paper type you plan to print on.

IMPORTANT!

Select No Color 
Adjustment



Printing a Custom Profile Test Target 17

Windows

1. Open Adobe Photoshop and open the profile target file.

2. If you see a missing profile screen, select Leave as is (don’t color manage).

3. Select File > Print with Preview.

4. In the Print window, click the Show More Options checkbox, then choose 
Color Management in the drop-down menu.

5. Select Same as Source as the Print Space: Profile setting.

6. Click the Print button.

7. Click the Properties button.

8. Click the Advanced button.
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9. Select the paper type setting for the paper you’ll use for the print, then select the 
correct resolution setting.

10. Turn off the High Speed and Edge Smoothing options, if they are available.

11. Click the ICM button under Color Management.

12. Click the No Color Adjustment button.

13. Click OK.

14. Click OK to print.

15. Repeat these steps to print a test target for each paper type you plan to print on.

Creating a Custom Profile

If you’re creating a custom profile for your printer, follow the instructions provided 
with your profile-building software (such as Monaco Systems MonacoEZcolor™ or 
GretagMacbeth® ProfileMaker™) to create your custom profile using the test target 
you printed. Once you create the profile, be sure to place it in the correct folder on 
your computer, as recommended by Microsoft® or Apple.®

IMPORTANT!

Select ICM, then click 
No Color Adjustment
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