
Adobe Illustrator Guide
Overview of Adobe Illustrator
In this guide, you’ll learn how to do the following:

• Work with the Adobe Illustrator workspace, tools, document windows, and panels.

• Learn how to customize the workspace.

• Learn how to create a new document.

• Change the magnification of the document.

• Navigate through a document by using the artboard and navigator panels.

Exploring the workspace

The Illustrator workspace encompasses everything you see when you first open or create a document: the Tools 
panel, document window, artboard, and panels. You can customize and save the workspace to suit your work style. 
For example, you can choose to display only those panels you frequently use, minimize and rearrange panel groups, 
resize windows, add additional document windows, and so on.

Figure 1 Adobe Illustrator interface

The default workspace in Illustrator (Figure 1) includes an Application bar at the top of the screen. Within this 
Application bar are the Illustrator application icon, main menu (Windows only), Go To Bridge button, Arrange 
Documents button, and workspace switcher. Below this bar are the Control panel, the Tools panel on the left, panels 
to the right, and one or more document windows, which are opened separately.

• The main menu across the top organizes commands under menus.

• The Tools panel contains tools for creating and editing images, artwork, page elements, and so on. Related 
tools are grouped together.
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• The Control panel displays control options for the currently selected tool.

• Document windows display document pages for files you’re currently working on. Each page in the 
document is surrounded by its own artboard, which represents the maximum printable area. Outside the 
artboard is the scratch area, on which you can create, edit, and store elements of artwork before moving 
them to the artboard. Objects on the scratch area are visible onscreen, but they do not print.

• Panels help you monitor and modify your work. You can reorganize, group, stack, or dock panels.

Customizing the workspace

By saving the current size and position of panels in the Illustrator interface as a named workspace, you can restore 
that arrangement even if you move or close a panel. The names of saved workspaces appear in the workspace 
switcher.

How to create a custom workspace:

1. Move and manipulate the interface layout in Illustrator to 
suit your needs (Figure 2).

2. From the workspace switcher menu, select New 
Workspace (Figure 3).

The New Workspace dialog box appears (Figure 4).

3. Name your workspace.

4. Click OK to close the New Workspace dialog box.

Figure 2 Custom interface layout

Figure 3 Workspace switcher menu

Figure 4 New Workspace dialog box
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5. Choose Window > Workspace.

Notice that your new workspace now appears at the top 
of the Workspace menu.

Even if you make changes, you can return to the 
workspace you saved by selecting it from the menu or 
from the workspace switcher (Figure 5).

You can restore the saved workspace at any time by 
choosing Reset [your named] Workspace from the 
workspace switcher menu. Figure 5 Selecting a saved workspace from the 

workspace switcher

Creating a new Illustrator document

You can create new Illustrator documents from a new document profile or from a template. Creating a document from 
a new document profile gives you a blank document with the selected profile’s default fill and stroke colors, graphic 
styles, brushes, symbols, actions, viewing preferences, and other settings.

How to create a new Illustrator document:

1. To create a new Illustrator document, choose File > New 
from the main menu. 

The New Document dialog box appears, with all options 
set to the optimized values for the selected new document 
profile (Figure 6).

2. Change any of the preset values as desired:

• Give your document a new name.

• Change or customize the document profile.

• Add or delete artboards.

• Modify the document size.

• Choose to have a bleed area around the trimming 
edge of the page. 

3. Click OK to create the new document (Figure 7).

Figure 6 New Document dialog box

Figure 7 New blank document
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Tools panel overview

The first time you start the application, the Tools panel (Figure 8) appears at the left side of the screen. You can move 
the Tools panel by dragging its title bar or the Illustrator icon. You can also show or hide the Tools panel by choosing 
Window > Tools.

You use tools in the Tools panel to create, select, and manipulate objects in Illustrator. Some tools have options that 
appear when you double-click the tool. These include tools that let you use type and select, paint, draw, sample, edit, 
and move images.

You can expand some tools to show hidden tools beneath them. A small triangle at the lower right corner of the tool 
icon signals the presence of hidden tools. To see the name of a tool, position the pointer over it.

Figure 8 Overview of the Tools panel
Overview of Adobe Illustrator © 2013 Adobe Systems Incorporated

This document requires Adobe Illustrator CC, June 2013. Technical instructions may differ depending on your version.



Adobe Illustrator Guide
How to use the Zoom tool to navigate your document

You can zoom in or out of artwork to manipulate fine elements of a layout.

How to use the Zoom tool to change the magnification of your document:

1. Open a document, examine the filename at the top of the 
document window, and notice the percentage listed at the 
end of the filename (Figure 9).

This represents the current enlargement view of the 
image, or zoom level.

2. Select the Zoom tool by clicking the Zoom tool button in 
the Tools panel (Figure 10) or by pressing Z, the 
keyboard shortcut for the Zoom tool.

3. Click anywhere in the document window.

The image zooms in according to a preset percentage 
level, which replaces the previous value in the document 
window. The location you clicked when you used the 
Zoom tool becomes the center of the enlarged view.

4. Using the Zoom tool, drag a rectangle to enclose a region 
of the document (Figure 11).

The selection enlarges to fill the entire document 
window.

5. To zoom out, hold down the Alt key (Windows) or the 
Option key (Mac OS) (Figure 12).

Figure 9 Filename with zoom level

Figure 10 Tools panel

Figure 11 Selecting a rectangular region

Figure 12 Zooming out in a document

Zoom tool
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How to scroll around a document with the Hand tool

The Hand tool moves a document within the document window. This is useful if you want to see a part of the 
document that is currently out of view.

How to use the Hand tool:

1. Zoom into an area of your document until some of the 
content is out of view (Figure 13).

2. Select the Hand tool from the Tools panel (Figure 14). 
You can also press Shift+H.

3. Using the Hand tool, drag to scroll around and view 
different parts of the document (Figure 15).

Figure 13 Document window with scroll bars

Figure 14 Tools panel

Figure 15 Using the Hand tool to move around a 
document

Hand tool
Overview of Adobe Illustrator © 2013 Adobe Systems Incorporated

This document requires Adobe Illustrator CC, June 2013. Technical instructions may differ depending on your version.



Adobe Illustrator Guide
About artboards

Artboards represent the regions that can contain printable artwork. Multiple artboards are useful for creating a variety 
of things, such as multiple page PDFs, printed pages with different sizes or different elements, independent elements 
for websites, video storyboards, or individual items for animation.

You can have 1 to 100 artboards per document, depending on size. You can specify the number of artboards for a 
document when you first create it, and you can add and remove artboards at any time while working in a document. 
Illustrator offers two ways you can interact with artboards, by using the Artboard panel or the Artboard tool 
(Figure 16). The Artboards panel allows you to add, reorder, rearrange, and delete artboards; reorder and renumber 
artboards; and select and navigate through multiple artboards. The Artboard tool offers greater flexibility to create 
artboards in different sizes, resize them, and position them anywhere on the screen.

Figure 16 Artboards in a layout

How to add and edit artboards:

1. To access the Artboards panel, click Window > 
Artboards.

The Artboards panel opens.

2. To add artboards, click the New Artboard icon at the 
bottom of the Artboards panel.

A new artboard the same size as the first is added to the 
document window and appears in the Artboard panel 
(Figure 17).

Figure 17 New artboard and Artboard panel
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3. To create a custom artboard, select the Artboard tool 
(Figure 18) and drag in the workspace to define the 
shape, size, and location.

Green Smart Guides and dimension values appear to help 
you align and resize the new artboard (Figure 19).

4. With the Artboard tool selected:

• To resize the artboard, position the pointer on an 
edge or corner until the cursor changes to a double-
sided arrow, and then drag to adjust.

• To change the orientation of the artboard, click the 
Portrait or Landscape button in the Control panel.

• To move the artboard and its contents, click to select 
the Move/Copy Artwork With Artboard icon on the 
Control panel, and then position the pointer in the 
artboard and drag (Figure 20).

5. To delete an artboard, select the artboard in the Artboard 
panel and click the Delete icon, or click the Delete icon in 
an artboard’s upper-right corner. You can delete all but 
the last remaining artboard.

6. To commit the artboard and exit the artboard-editing 
mode, click a different tool in the Tools panel or          
click Esc.

Figure 18 Tools panel

Figure 19 Drag in the workspace to create new 
artboard

Figure 20 Drag the artboard to reposition

Artboard tool

Move/Copy Artwork With Artboard
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How to select an object and work with the Control panel

The Control panel (Window > Control) offers quick access to options, commands, and other panels related to the 
current page item or objects you select (this is called contextual). By default, the Control panel is docked to the top of 
the document window; however, you can dock it to the bottom of the window, convert it to a floating panel, or hide it 
altogether.

How to use the Selection tool:

1. With a document open, choose the Selection tool from 
the Tools panel (Figure 21), and then select an object in 
your document.

Notice that the Control panel information reflects such 
things as the path color, stroke, and brush options 
(Figure 22).

2. Next, choose the Type tool and select a region of text.

The Control panel changes to show options that provide 
control over text formatting (Figure 23).

Figure 21 Tools panel

Figure 22 Control panel with a path selected

Figure 23 Control panel with text selected

Selection tool
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Navigator panel overview

You use the Navigator panel (Window > Navigator) to quickly change the view of your artwork by using a thumbnail 
display. The colored box in the Navigator (called the proxy view area) corresponds to the currently viewable area in 
the Illustrator window.

How to use the Navigator panel:

1. At the lower-left part of the document window, you can 
move from one artboard to another by using the arrow 
controls. Click the forward arrow to go to the next page 
and the back arrow to go to the previous artboard. 

The arrow will be dimmed if there is no artboard to go to. 
There is also a pop-up menu that allows you to navigate 
by artboard (Figure 24).

2. Open the Navigator panel by choosing Window > 
Navigator.

3. Locate the slider under the image thumbnail in the 
Navigator panel and drag it to the right. (If your 
document has only one artboard, this slider is inactive.)

The image in the image window enlarges.

4. Now drag the slider to the left to reduce the scale of the 
image in the image window.

Note: The red rectangular outline represents the portion 
of the image that appears in the image window 
(Figure 25). When you zoom in until the image window 
shows only part of the image, you can drag the red 
outline to pan around other areas of the thumbnail image. 
This also is an excellent way to verify which part of an 
image you’re working on when you work at very high 
zoom levels.

Figure 24 Using the page number controls 

Figure 25 Navigator panel
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Using rulers, grids, and guides

You can easily align and size objects and artboards in Illustrator by using rulers, grids, and guides (Figure 26).

Rulers help you accurately place and measure objects in the illustration window or in an artboard. The point where 0 
appears on each ruler is called the ruler origin. The grid appears behind your artwork in the illustration window and 
helps you align items on the artboard, and it does not print. Guides help you align text and graphic objects. You can 
create ruler guides (straight vertical or horizontal lines) and guide objects (vector objects you convert to guides). Like 
the grid, guides do not print. Smart Guides are temporary snap-to guides that appear when you create or manipulate 
objects or artboards. They help you align, edit, and transform objects or artboards relative to other objects, artboards, 
or both by snap-aligning and displaying X, Y location and delta values. Smart Guides are on by default.

Figure 26 Artboard with ruler, grid, and guides visible

How to use rulers, grids, and guides:

1. To show rulers, choose View > Rulers > Show Rulers. To 
turn off rulers, choose View> Rulers > Hide Rulers.

2. To set the general unit of measurement for rulers in the 
current document, choose File > Document Setup.

The Document Setup dialog box opens (Figure 27)

3. Choose the unit of measure you want to use from the 
Units menu, and click OK to close the Document Setup 
dialog box.

Note: You can also set the default unit of measurement 
for all your Illustrator documents by choosing Edit > 
Preferences > Units (Windows) or Illustrator > 
Preferences > Units (Mac OS), and then select units for 
the General, Stroke, and Type options.

Figure 27 Document Setup dialog box detail
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4. To use the grid, choose View > Show Grid. To hide the 
grid, choose View > Hide Grid.

5. To snap objects to gridlines, choose View > Snap To 
Grid, select the object you want to move, and drag it to 
the desired location.

When the object’s boundaries come within 2 pixels of a 
gridline, it snaps to the point. 

Note: To specify the spacing between gridlines, grid style 
(lines or dots), grid color, or whether grids appear in the 
front or back of artwork, choose Edit > Preferences > 
Guides & Grid (Windows) or Illustrator > Preferences > 
Guides & Grid (Mac OS). 

6. To show guides, choose View > Guides > Show Guides. 
To hide guides, choose View > Guides > Hide Guides.

7. Position the pointer on the left ruler for a vertical guide or 
on the top ruler for a horizontal guide.

8. Drag the guide into position (Figure 28).

9. Move the guide by dragging or delete the guide by 
pressing Backspace (Windows) or Delete (Mac OS), or 
by choosing Edit > Cut or Edit > Clear.

10. Choose View > Smart Guides to turn guides on or off.

11. Use Smart Guides in the following ways:

• When you create an object, use the Smart Guides to 
position a new object's position relative to an 
existing object. Or, when you create a new artboard, 
use Smart Guides to position it relative to another 
artboard or an object.

• When you move an object or artboard, use the Smart 
Guides to align the selected object or artboard to 
other objects or artboards. The alignment is based on 
the geometry of objects and artboards. Guides appear 
as the object approaches the edge or center point of 
other objects (Figure 29). 

• When you transform an object, Smart Guides 
automatically appear to assist the transformation. 

You can change when and how Smart Guides appear by 
setting Smart Guide preferences. Choose Edit > 
Preferences > Smart Guides (Windows) or Illustrator > 
Preferences > Smart Guides (Mac OS).

Figure 28 Drag a guide to position

Figure 29 Positioning an object by using Smart 
Guides

Smart Guides
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About bleeds

Bleed is the amount of artwork that falls outside of the printing bounding box or outside the crop area and trim marks 
(Figure 30). You can include bleed in your artwork as a margin of error—to ensure that the ink is still printed to the 
edge of the page after the page is trimmed. Once you create the artwork that extends into the bleed, you can use 
Illustrator to specify the extent of the bleed. Increasing the bleed makes Illustrator print more of the artwork that is 
located beyond the trim marks. The trim marks still define the same size printing bounding box, however.

The size of the bleed you use depends on its purpose. A press bleed (that is, an image that bleeds off the edge of the 
printed sheet) should be at least 18 points. The maximum bleed you can set is 72 points; the minimum bleed is 0 
points. Your print shop can advise you on the size of the bleed necessary for your particular job.

When you first create a document, you can set the bleed in the New Document dialog box (shown previously) or in 
the Document Setup dialog box. When the document is ready to be printed, you can use the Print dialog box. 

Figure 30 Artboard with bleed and crop areas

How to add a bleed:

1. Click the Document Setup button in the Control Panel.

The Document Setup dialog box opens (Figure 31).

2. In the Bleed and View Options section, set the units of 
measure, and enter values for Top, Left, Bottom, and 
Right to specify the placement of the bleed marks. Click 
the Link icon to make all the values the same.

3. Click OK to close the Document Setup dialog box.

Figure 31 Document Setup dialog box

Document bleed
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How to add a bleed when printing:

1. Choose File > Print.

The Print dialog box opens (Figure 32).

2. Select Marks & Bleed on the left side of the Print dialog 
box.

3. Do one of the following:

• Enter values for Top, Left, Bottom, and Right to 
specify the placement of the bleed marks. Click the 
Link icon to make all the values the same 
(Figure 33).

• Select Use Document Bleed Settings to use the bleed 
settings defined in the New Document dialog box. 

4. Click Done or Print to close the Print dialog box.

Figure 32 Print dialog box

Figure 33 Print Dialog box, Bleeds detail
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