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InDesign (Jumpstart) Beginner

Let’s Make a Book!
Lukas Engqvist, 
Adobe Education Leader

Resources tips:
http://tv.adobe.com/show/learn-indesign-cc/
http://tv.adobe.com/show/visual-design-cs6/

To understand the power of InDesign this resource will walk you through making a book. We are not digging 
in to understand all the interface, but rather understanding why InDesign is such a great programme and 
getting the feel of a work flow. You can follow along, or if you feel confident and want to try with another 
book or your own illustrations please feel free.

I don’t like creating the raw material to work with so I will make use of text and images that are made 
available at the Project Gutenberg (www.gutenberg.org)

Collect all the source materials
My source files are The Tale of Peter Rabbit 
by Beatrix Potter(http://www.gutenberg.org/
ebooks/14838)
Please read the copyright so that you know what you 
can and cannot do with the material. Note that the 
images are in resolution intended for online viewing 
and not for print.

Under ”More files…” I choose to download the 
folder 14838-h.zip so that i get the images, and 
the file 14838.txt so that I have the text. Place the 
text file 14838.txt file and the images folder from 
the unzipped 14838-h.zip in a  new folder called 
MyFirstBook on the desktop of the computer  
(you can place it where you like but this is where  
I will be referring to it.)

Now open InDesign (I am assuming InDesign has the default settings) and 
create a new document. In the New menu there is the option to create a book, but that is for more advanced 
books, this book we can make as just one document.

Make a document 4x6 inches with 1/2” margin and a primary text frame. 
Even if you have your software you can mix units so it’s possible to type 4in or,  4” in the field for width and 
6in for height. We want to start on page 1 and have facing pages. We don’t know how many pages we need 
this time so we will just select “Primary Text Frame”, this creates a linked text flow that can add more pages if 
needed. (See next page if you want to compare your settings) Now click OK to create the document.



2

Set the font to Century School book 12pt
This is a children’s book. It going to be a small book, 
with little text so we will keep it at 12 points and I will 
use the font Century Schoolbook (you may want to 
choose another font). The font and size can be set in 
the control panel below the menu. Depending on how 
big your monitor is you will see a different amount of 
settings in the control pannel.

This book was written in england, so letts just also 
check that the spelling is set to “English:UK”. The 
choice of language will have effects on spelling and 
hypenation as well as the appearance of quotation 
marks (try changing language to french or german 
and you may see some interesting results)

If nothing is chosen then everything is chosen. Setting 
the font with a document open and nothing selected sets 
tha text properties for new text objects in the document.

Placing the text.
Now we will place the text file. In InDesign we place 
text and graphics in blocks we call frames. From the 
file menu choose “Place…” The three dots ,or elipses, 
after a word means that the command is not complete, 
so when we choose this menu item we get a dialogue 
asking for the file. Use your operating systems 
interface to navigate to the file “14836.txt” and select 
“Show Options” before clicking OK .

In the Options we can choose to clean up the text. Depending on the type of file you open the options will 
vary. Here we can make a guess about where the document came from so that we clean up any peculiarities. 
Also we can remove extra empty space wich will give us a cleaner text.

When you press OK you will see a placement cursor and as you move it over the part of the page with the 
Primary Text Frame the cursor will change to have brackets around to signal that InDesign has found a 
container in which to dump the text. (Thinking of dumping text and images will help you remember shortcut 
for place which is cmd-D or ctrl-D on windows). This is a long text and it does not fit on one page, and this 
is where the Primary Text Frame is usefull. Clicking once will place the text, and after a moment generate 
enough pages for all the text to fit.
If you do not have the Primary Text Frame you will see an angled placement cursor. If you at that point hold 
down shift the cursor will change to a squiggly arrow and you can click near the top left margin, and you will get, 
for this excercise a similar result. (See http://helpx.adobe.com/indesign/using/threading-text.html)

Doubble click on the text on the first page to get into the text editing mode. Mark the text upp to where you 
find [Illustration] and delete, the Project Gutenberg licence is written in full at the end of the file. Later we 
will be placing a picture in this area, but first we will clean up some text.

0.5 in

if the link is whole you 
only need to type once in 
the set of boxes 

6 in
4 in
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Cleaning up the text.
Select the title, and change the size and justification. In my case:
 “THE TALE OF PETER RABBIT” to 24pt centred.  
Set the size of the text “BY BEATRIX POTTER” to 18pt centred,

This is the end of the cover, once the image is in place so we want the next text to start on the next page.
From the Type menu choose “Insert Break Character  > Page Break” (Note the shortcut at the far right)

Correct the typo “WAaRNEa” by removing the extra a’s. Add a new Page Break after the word you just 
corrected. Pressing enter at the numberpad area of your keyboard is the shortcut to get a new page, on a 
MacBook you can press “fn” and “return”.

Change the size and justification of :
First published 1902

Frederick Warne & Co., 1902
Printed and bound in Great Britain by William Clowes Limited, Beccles and London

If you need to force the text to change line set the I-beam where you want the one line to end and choose 
“Insert Break Character  > Forced Line Break” from the Type menu. (shift-return).

At this point there is one [Illustration] too many, so we will remove one and instead insert a page break.

Later you may add page breaks and forced line breaks to make your book exactly as you want it…but now we 
want to get placing those Illustrations.

Creating a frame to put our illustrations in.
There are many ways to get to the top of the document, 
you can scroll or doubble click on the first page in the 
Pages panel. Choose the Rectangle Frame Tool, the 
rectangle with an X and click drag a square 4x4 inches 
starting on the page. It doesn’t matter exactly, where the 
rectangle is we are going co cut and paste this into the 
text flow. While the rectangle still has all its selection 
points visible we will change the behaviour of how the 
illustrations will fit into this frame.

From the Object menu choose:
 “Fitting > Frame Fitting Options…”
check Auto Fit (this enables the illustration to scale as 
you scale the frame) and from the Fitting pop-up “Fit 
Content Proportionally”
Make sure the centre dot in the Align From widget is 
selected.

Any object you now place in this frame will fit in the 
frame resized as big as possible without loosing any of 
the image or changing the proportions.

Next we will place this frame anywhere where there was the word Illustration. To do this we must copy the 
frame into memory and do a Find/Change operation. This has several steps so let’s save what we have.

From the File menu choose “Save…” and choose a name that you will remember. A good place to save is in 
the folder we created on the desktop where the rest of the files are, you may copy this to a safe place where 
you normally store your files after.
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Replacing [Illustration] with our Rectangular Frame that Fits Content Proportionally
Select the frame and cut it out, since we just saved the file this is safe.

From the Edit menu choose “Find/Change…”

In the Find what field type “[Illustration]” exactly as it was 
written in the text with the square brackets. DON’T try to 
copy remember we have the Frame in the clipboard so copy-
ing anything else is not possible at this point!

Next to the “Change to” field there is an @ menu where you 
can get help with some special symbols. From the Change to 
@ select “Other > Clipboard Contents, Formated.” (you will 
see ^c in the field)

Make sure that Search Document is selected.

When using Find/Change first test that the parameters 
are correct by using the Find button. If you have selected 
the first instance of [Illustration] then go ahead and chose 
Change, otherwise check that you have typed correctly in 
the Find What and that Document is selected as search.

When you press change it looks like you have a big black rectangle. That it is black is because it is selected. 
Now choose Find again and when you see the next instance of [Illustration]selected click “Change All”.

Save the file.

Now you can place all your images.

Placing images
Go to the pages panel so that you can return to the first page. Choose the selection tool by pressing Escape 
or choosing the black pointer from the Tool bar. Make sure nothing is selected (the control panel should be 
blank and greyed out in the transform part).

Choose “Place…” from the file menu and find the file “peter04.jpg” in the images folder. You will see an faded 
likeness of the image and a picture icon (in older versions of InDesign there is a brush instead of a picture). 
When the the cursor is over a suitable frame container you will have, as we had with the text, brackets around 
the cursor. 

You should now have your cover ready. The image will look very blocky, but this is because InDesign wants to 
save computing power, if you want to see the image as good as possible choose Display Preformance > High 
Quality Display from the view menu.

We could place all images in this way, but to better see what we are doing we will use a panel called Mini 
Bridge. (Overview of interface at http://www.adobe.com/support/indesign/gettingstarted/pdfs/indesign_
howto_c_minibridge.pdf)
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Adobe Bridge is a great way to manage images, and Mini Bridge is like a short cut to this but inside a panel 
so that I can keep it open in InDesign. From the Window menu find Mini Bridge and browse to the images 
folder. You should see thumbnails of all the images you will need for the book. You may want to enable the 
navigation pod from the pull down menu in the Mini Bridge panel. 

Resize the windows so that you can see the Mini Bridge 
and your document. You can now drag the images from 
the Mini Bridge to the desired frames, since they have 
automatic fitting the drop zone is quite generous, just 
make sure that you see the brackets around the placement 
cursor.

You can now add pictures and adjust the text so that it 
breaks in places that feel natural for the story.
(if you need help you may open the html version of the 
book)

Don’t forget to save regularly.

Adding page numbers
The best way to add page numbers is to add them on the 
master page. This is like a template that is applied to pages 
in the document.

From the Pages panel double click on A-Master to select the template. From the View menu select 
Fit Spread in Window, note the short cut this is a useful one to learn!

There are many ways to create a text frame to 
contain the page numbers, we will create the 
text frame with the Text tool. Select the T in 
the Tool Bar. When nothing is selected the 
I-beam text cursor will have a square around it 
if there is no text object underneath it. If there 
is a shape that can be used as a text frame it will 
have brackets and if there is an editable text 
frame you will just see an I-beam.

Click-drag a rectangle as wide as the text area 
in the bottom margin. Check that the font is 
Century Schoolbook and the style is italic. Also 
check that the justification is set to be centred. 
From the Type menu choose Insert Special 
Character > Markers > Current Page Number.

Hold down command on Mac or control on Windows to temporarily switch to the selection tool. Now while 
still holding the short cut for the selection tool press alt/option to change the “move” cursor to the double 
arrowed “Copy” arrow and while still keeping the mouse button and keys pressed drag the page number text 
frame to the other page (you may also add the shift key to keep the texts at the same height). 

Scrolling through the document you may notice that it is inappropriate to have page numbers on the cover, 
or title page. In the Pages panel you can drag the [None] master to those pages that you want to have without 
page numbers.


